SERVICE

Billy's Journals

October 21, 2009

  • The code has been modified to attempt to run Storytelling Alice on the Alice 2.2 code.
  • Though all errors have been fixed, the program will still not run yet due to a complication with importing a jython library. Eclipse cannot find the necessary library.
  • I will need to find out how to change where Eclipse looks for the file to fix the issue and then will hopefully be able to test the new variations on Linux.